Forsterker (DDm2c) clipper

Collapse

Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forsterker (DDm2c) clipper

    Hei. Har en clip-indikator i bilen som varsler at monoblokk clipper under store bass-utslag. På det meste så dropper volt helt ned til 12,2, fra 14,4 som er det høyeste den viser. Clip indikator begynner å lyse ved ett gitt (høyt) volum, og lyser mer konstant ved økning av volumet


    Som jeg har skjønt så er det monoblokk som er for liten. Uten at jeg har lest meg opp på dynamo/forsterker og strøm, så blir forsterkeren overbelastet noen hakk ved 12,2v?

    Kan clipping unngås om jeg installerer større dynamo?

    Det er heller ingen problem med lys (ute eller inne i bilen) som dimmer når monoblokk belastes.

    Har 2x DD715" i kasse på 32hz, og DDm2c blokk. Er original dynamo. Vet ikke størrelse, men er i en Audi A6 2004 mod (2005 utgave) 1,8t

    Se vedlegg for oppsett. (Er det noe jeg burde ha gjort annerledes i oppsett/kabling?)
    Last edited by Marius_; 01-06-2019, 12:43.

  • #2
    Det er som du har funnet ut på egenhånd ja, forsterkeren er for liten. Hvis du måler 12V eller mer på strøminngangene til forsterkeren når du laster den hardt så har du nok strøm.
    Last edited by Elutstyr AS; 03-06-2019, 18:57.
    Daglig leder
    Elutstyr AS
    www.elutstyr.no

    Comment


    • #3
      Ok. Men den viser helt ned i 12,2v ved full last. Da gir den ikke mer enn x antall watt ift. x antall watt ved f.eks 14v.?

      Hadde en større dynamo hindret så stort spenningsfall?

      Comment


      • #4
        Noen som er kjent med dette?

        https://www.sonicelectronix.com/item...VX-BIR200.html

        "It allows the second battery to be fully dedicated to the sound system and does not create a voltage drop like common isolators tend to do. The isolator will draw less than 1 amp when your vehicle is powered on"

        Comment


        • #5
          Dynamoen din lader helt sikkert på rundt 14V (14.4 er normalt), så det er nok ikke der det ligger. Hva måler du på forsterkeren når motoren er igang og du ikke spiller/ikke spiller høyt?

          Ser at forsterkeren skal levere 1.700W så den bør egentlig være kraftig nok, men vanskelig å si da jeg ikke finner noen informasjon om hvor mye effekt subbene tåler. 600-1200W pr. stk er jo veldig vagt. Hvis de faktisk er 1.200W hver, så er jo 1.700W totalt for lite. Antar det spilles veldig høyt når denne klippingen kommer.
          Daglig leder
          Elutstyr AS
          www.elutstyr.no

          Comment


          • #6
            Måler 14,0 - 14,4 på forsterkeren når den ikke belastes tungt. Spenningen faller gradvis når jeg spiller fra høyt til veldig høyt.

            Volum går fra 0 - 30. Ved volum på:

            26 - 13,8v
            27 - 13,1v
            28 - 12,6v
            29 - 12,2v

            Dette er bare et eksempel, Er ikke slik på alle sanger.. Clip indikator begynner ved volum på 26-27 og varsler sterkere jo høyere jeg spiller.

            Forsterkeren gir 1700w på 12v, 2400w på 14,4v (I 1ohm). Derfor lurer jeg på om en dynamo som har mer ampere, vil klare å holde spenningen mer oppe.

            All kabling er gjort med 50mm2 ren kobber, er tegning på første post.

            Ja, elementene er på 1200w rms hver.

            Comment

            Working...
            X