Announcement

Collapse
No announcement yet.

Annlegg i en Toyota avensis ......

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Annlegg i en Toyota avensis ......

    Det hele startet med at jeg tilfeldig kom over en Toyota Avensis 2002 1,6 sedan. Så man ser så er det ikke mangen ungdommer som kjører rundt i slike biler. Bilen er god å kjøre og nå er det annlegg som står på listen.
    Det eneste som jeg kan si at blir et problem er strøm, lyset blinker når jeg spiller høyt, så vet ikke om dynamoen er dårlig eller hva, noen tips ?

    Det jeg har av utstyr:
    Pioneer DEH-6400BT
    Pioneer TS-131CI
    Pioneer TS-1313I
    Dynabel DY9242
    Dynabel BF 804
    Dynabel powercabel 50mm2
    Tech link mono cable 5m
    Lydisolerings plater til bilen
    3M 77 sprayim

    Ting som er montert:
    Pioneer DEH-6400BT
    Dynabel DY9242
    Dynabel BF 804
    Techlink mono cable
    Dynabel power cable 50mm2

    Bilder kommer....
    Last edited by JD`; 02-01-2013, 20:26.

  • #2
    Tilpassning av Cd spilleren, fant ingen ramme som passet hos forskjellige forhandlere så fant like godt frem stikksagen !
    Attached Files
    Last edited by JD`; 03-10-2012, 23:31.

    Comment


    • #3
      Kan lønne seg og bytte batteri, bytte til et dyputladningsbatteri eller AMG som det heter. De leverer mere strøm i noen sekunder og da vil mye av problemet være borte, som fks Stinger 2150 er et godt batteri. Eller northstar NSB 75

      Comment


      • #4
        Originally posted by fmpetters View Post
        Kan lønne seg og bytte batteri, bytte til et dyputladningsbatteri eller AMG som det heter. De leverer mere strøm i noen sekunder og da vil mye av problemet være borte, som fks Stinger 2150 er et godt batteri. Eller northstar NSB 75
        Ja hadde en tankte om at de kunne være det, har et billigt biltema batteri. Men ser de leverer slike AMG baterier er dette noe å satse på ? Ser folk har forskjellige meninger om disse....

        Takker for svar

        Comment


        • #5
          Originally posted by JD` View Post
          Ja hadde en tankte om at de kunne være det, har et billigt biltema batteri. Men ser de leverer slike AMG baterier er dette noe å satse på ? Ser folk har forskjellige meninger om disse....

          Takker for svar
          http://www.bilstereoforumet.no/showthread.php?t=15856
          Math Problem: A smalltown girl boards a train leaving South Detroit at midnight. If she doesn't stop believing, how long is her Journey?

          Comment


          • #6
            Her er bilder av byggeprosessen av basskassen. Kassen er limt med trelim, samt har jeg skrudd den med 4x80mm skruer i front & 4x50mm skruer de adre stedene. Bassrørene kommer fra dynabel og har en indre diameter på 10cm & en ytre diameter på 18cm. Fronten på kassen består av 30mm kryssfiner (2x 15mm limt sammen) og 15mm kryssfiner på de andre sidene. Resultatet vart strålende og ikke minst vart lyden mye bedre en i prøvekassen. Kassen ferdig er tunet til 30 hz !
            Attached Files
            Last edited by JD`; 02-01-2013, 20:28.

            Comment


            • #7
              Om dynamo var dårlig ville gjerne ladelampa også blinker med lysene(om du kommer under en viss spenning skal gjerne den lyse. Syntes nesten det var rart du fikk dimming ved å bruke en 4 kanaler forsterker bare? Men ser du har byttet batteri? og kabelsko nå, så er vel problemet borte?

              Comment


              • #8
                Originally posted by golfnos View Post
                Om dynamo var dårlig ville gjerne ladelampa også blinker med lysene(om du kommer under en viss spenning skal gjerne den lyse. Syntes nesten det var rart du fikk dimming ved å bruke en 4 kanaler forsterker bare? Men ser du har byttet batteri? og kabelsko nå, så er vel problemet borte?
                Probletmet er forsatt ikke borte. Bruker en subb slik at den får 520w rms med forsterkeren og fuglene må nå vite hva peak`en er for det er ikke oppgitt men vill tro at den er rundt 700w. Ladelampen lyser heller ikke, men når en spiller høyt nokk forsvinner lyset helt (dimming som du sier) & uten bilen i gang tømmer jeg batteriet fullladet på 10-15 minutter . Eneste jeg kan forstå er at den trekker MYE strøm & at jeg trenger et extra batteri. For jeg har prøvd med slike batterier som en bruker til amerikanske biler for.eks en ford econline 7.3 diesel og det hjalp ikke(testet med 3 batterier). For det så skjer nå er jo at forsterkeren tar all stømmen og så dimmer lyset på alt som lyser. Har gått over jording & + kabel på dynamoen, batteriet & forsterkeren har også skjekket andre steder. Noen som VET hva som vil/kan funke som er verdt å prøve ?

                Takker for svar og innspill
                Attached Files
                Last edited by JD`; 23-10-2012, 20:44.

                Comment


                • #9
                  tb3 the big three. 50mm2 fra dynamo til batteri,50mm2 fra motor til karosdseri og sist 50mm2 fra karosseri til batteri.


                  mvh kim

                  Comment


                  • #10
                    Har vell egentlig glemt å ta bilder av det meste, men Subbkassen montert i bilen & bilde av forsterker og påbegynt ene døren.Forsterkeren er festet på setet midlertidig men kommer til og feste den på subkassen tenker jeg.

                    Takker for svar og innspill
                    Attached Files
                    Last edited by JD`; 03-01-2013, 17:22.

                    Comment


                    • #11
                      Originally posted by kimafro View Post
                      tb3 the big three. 50mm2 fra dynamo til batteri,50mm2 fra motor til karosdseri og sist 50mm2 fra karosseri til batteri.


                      mvh kim
                      ^^^^^^^ Det burde hjelpe!

                      Ser at du bruker passe grom plusskabel og mindre kabel til jord/minus. Alle kabler i samme krets burde (skal) ha samme tverrsnitt, og om de ikke har det må sikring bestemmes ut ifra den minste kabelen. Hvordan er sikringen nå? Og hvordan og hvor har du jordet forsterkeren(e)?

                      Ellers ser det ganske bra ut

                      Comment


                      • #12
                        Originally posted by zxsonnyxz View Post
                        ^^^^^^^ Det burde hjelpe!

                        Ser at du bruker passe grom plusskabel og mindre kabel til jord/minus. Alle kabler i samme krets burde (skal) ha samme tverrsnitt, og om de ikke har det må sikring bestemmes ut ifra den minste kabelen. Hvordan er sikringen nå? Og hvordan og hvor har du jordet forsterkeren(e)?

                        Ellers ser det ganske bra ut
                        Jar 60Ampere aln sikring burde jeg hatt større ? Joringen er festet i karoseriet med en bolt og en mutter !

                        takker for svar og innspill

                        Comment


                        • #13
                          Originally posted by JD` View Post
                          Jar 60Ampere aln sikring burde jeg hatt større ? Joringen er festet i karoseriet med en bolt og en mutter !

                          takker for svar og innspill

                          håper du har pusset bort lakken? så den har god kontakt?
                          // Team HLS - Hard Loud Sounds! \\
                          //94182727 - www.facebook.com/HLSbilstereo - Rune_kvaal @ live.no\\
                          Mvh
                          Rune Kvaal

                          Comment


                          • #14
                            Originally posted by HLS View Post
                            håper du har pusset bort lakken? så den har god kontakt?
                            Ja, for ellers hadde ikke det vært mye kontakt ! Men tenker at når jeg har fått de tb3 og et extra batteri, eller fått meg et større batter så vill det gjøre susen. Tenkte å begynne med de enkleste tingene å gå over litt ledninger på dynamo osv. har vært borti at det har eiret der på andre biler. Videre skal jeg lydisolere hele bilen, men står på vent å komme inn under tak så til dess står prosjektet i ro kan man si. Trekking av filt av kassen kommer jeg også til å gjøre.

                            Takker for svar og innspill !
                            Last edited by JD`; 07-11-2012, 16:13.

                            Comment


                            • #15
                              Er ikke så rart at lyset dimmer ! I en bil er jo platene bakover, punktet og så kittet(ca4m fra forsterker til batteri), derfor vil joringen som jeg har nå fungere dårlig nå som den er festet i karoseriet bak. Siden strømmen vil gå i en dårlig sirkel der strømmen som er til overs nesten ikke kommer tilbake til minusen på batteriet, det er jo egentlig logisk. Så nå var jeg tenkt til å jukse vekk problemet med en kondensator eller legge opp en ny kabel fra batteriet til forserkeren for joring ! noen som vet hva som vil fungere best ?
                              Last edited by JD`; 10-11-2012, 22:14.

                              Comment

                              Working...
                              X