Announcement

Collapse
No announcement yet.

For lite spenning på Remote-kabel?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • For lite spenning på Remote-kabel?

    Hei godtfolk!

    Har problemer ang. oppkobling av sub. Forsterker starter (Og lyser opp) etter at jeg har hentet strøm fra baklys på bilen (Mercedes W211). Spilleren i bilen har ikke remote, derfor henter jeg fra baklys. Det rare er at forsterker starter, og lyser, ingen feilmelding kommer. Men suben lager ikke en lyd.

    Dersom jeg krysser polen på inngangen til forsterkeren og over til remote, altså om jeg henter strøm direkte fra ei kobling fra batteriet så lyser forsterker og suben spiller. Er det noen som har peiling på hvorfor dette skjer?

    Eneste jeg kan tenke meg er at remote krever mer spenning, noe jeg syns er fryktelig rart, da remote egentlig bare er et signal om at forsterker skal skru seg på?

    Takker for svar på forhånd!

  • #2
    Originally posted by Inkompetent View Post
    Hei godtfolk!

    Har problemer ang. oppkobling av sub. Forsterker starter (Og lyser opp) etter at jeg har hentet strøm fra baklys på bilen (Mercedes W211). Spilleren i bilen har ikke remote, derfor henter jeg fra baklys. Det rare er at forsterker starter, og lyser, ingen feilmelding kommer. Men suben lager ikke en lyd.

    Dersom jeg krysser polen på inngangen til forsterkeren og over til remote, altså om jeg henter strøm direkte fra ei kobling fra batteriet så lyser forsterker og suben spiller. Er det noen som har peiling på hvorfor dette skjer?

    Eneste jeg kan tenke meg er at remote krever mer spenning, noe jeg syns er fryktelig rart, da remote egentlig bare er et signal om at forsterker skal skru seg på?

    Takker for svar på forhånd!
    Ta og koble opp relé styring av remote, problem løst 😊

    Sent fra min SM-G950F via Tapatalk
    Vw Passerask Lowline 1,9TDI-R Variant 2003 mod "Mean Green Sound Machine"
    Digital Designs // Alpine // Soundstream // Audio-System // Pioneer //

    Comment


    • #3
      Kan muligens være dårlig jording på lykten, noe som er kjent på flere biler aner ikke om det er normalt et problem på en W211.

      Comment


      • #4
        Trekk en kabel fra sigarettenneren foran i bilen, den skrus av/på sammen med tenninga og har alltid nok spenning.
        Joakim Skovlund

        Mobil: 943 55 200 - Epost:joakim@skovlund.no

        Comment


        • #5
          Da trakk jeg kabel fra sigarettenneren foran, og nå ble remoteproblemet iallefall borte! Takk for gode tips fra dere alle.

          Dessverre viser det seg at det har dukket opp enda et problem. Mercedes har en sperre som kommer opp hvor alt unødvendig dilldall skrur seg av dersom spenningen begynner å bli lav. Dette innebærer bl.a A/C, interiørlys, og selvfølgelig sigarettenneren...

          Forsterkeren er på 3400 watt, og siden denne meldingen kommer og går mens jeg kjører (Forsterker kobles da inn og ut, ettersom spenningen blir for lav) Er det da dynamoen som produserer for lite strøm? (Noe som virker sannsynlig i mitt hode da den ikke klarer å opprettholde nok spenning mens bilen er i gang) Eller kan det også være batteriet? Er en forsterker som trekker 3400 watt virkelig så kraftig at den krever så mye strøm?

          Forsterkeren er forøvrig en BOSS R3400D og subben en Pioneer TS-W2502D2|D4

          Comment


          • #6
            Aller ytterst på spissen kan den kanskje trekke i nærheten av den effekten.

            Ut fra betegnelsen vil jeg anta at batteriet er modent for utskiftning, og mulig allerede dynamo leverer sitt til bilens elektronikk og da ikke har særlig overskudd. I såfall bør du ikke bare skifte med en ny men med en større.

            Comment


            • #7
              Løste du problemet ditt?
              Avløp og sluk fra billigvvs

              Comment


              • #8
                Originally posted by Jonassigurdson94 View Post
                Løste du problemet ditt?
                Lurer jeg også på
                ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
                Pioneer deh-80prs | Polk Audio MM | Vifa Peerless V-line | Genesis III

                Comment


                • #9
                  Hadde samme problemet på en volvo V50, hentet remote fra baklyset funket fint helt til jeg byttet forsterker til en GZPA1.4000DXII, forsterkeren kunne spille i "nøkkelposisjon 2" men når jeg startet bilen så fikk jeg målt spenningsfall i baklyset. gikk fra 12.3V til 11.2V.

                  Fikset problemet med å trekke remote fra sigarett tenneren

                  Comment


                  • #10
                    Originally posted by Inkompetent View Post
                    Da trakk jeg kabel fra sigarettenneren foran, og nå ble remoteproblemet iallefall borte! Takk for gode tips fra dere alle.

                    Dessverre viser det seg at det har dukket opp enda et problem. Mercedes har en sperre som kommer opp hvor alt unødvendig dilldall skrur seg av dersom spenningen begynner å bli lav. Dette innebærer bl.a A/C, interiørlys, og selvfølgelig sigarettenneren...

                    Forsterkeren er på 3400 watt, og siden denne meldingen kommer og går mens jeg kjører (Forsterker kobles da inn og ut, ettersom spenningen blir for lav) Er det da dynamoen som produserer for lite strøm? (Noe som virker sannsynlig i mitt hode da den ikke klarer å opprettholde nok spenning mens bilen er i gang) Eller kan det også være batteriet? Er en forsterker som trekker 3400 watt virkelig så kraftig at den krever så mye strøm?

                    Forsterkeren er forøvrig en BOSS R3400D og subben en Pioneer TS-W2502D2|D4

                    Jeg ødelegger sikkert kvelden din med å si dette, men den Boss forsterkeren leverer ikke 3400 watt. Boss er blitt testet så mange ganger og er ikke i nærheten av å levere de så kalte "3400 watt" dem skryter av.

                    Hvis jeg ikke tar helt feil så klarer man med en 90 amp org dynamo og drive ett anlegg på ca 1200 watt.
                    Joachim

                    Comment

                    Working...
                    X