Forsterker får strøm, men viderefører ikke til basskasse

Collapse

Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forsterker får strøm, men viderefører ikke til basskasse

    Hei.

    Har i flere dager nå prøvd å koble opp forsterker og basskasse i min 1999 Opel Astra G, med hjelp fra flere personer (inkludert en ansatt fra den lokale Mekonomen butikken) men vi får rett og slett ingen lyd i basskassa.

    Viktig: Det er snakk om en Magnat RX44 forsterker og en Kicker 2x10" CompS basskasse.

    Forsterkeren og kassa har tidligere stått i en annen bil der det funket feilfritt. Vi fikk også testet kassa i Mekonomen butikken på Stjørdal. Alt funker altså, bare ikke i bilen...

    Signalkabel er koblet opp fra spiller til forsterker.
    Forsterkeren ser ut til å funke som den skal i og med at den ikke skrur seg på før jeg skrur på spilleren. Den lyser da grønt.
    Fikk et lite tips om at den enden av strømkabelen som skal på batteriet var alt for "shabby", så jeg fikk byttet klemme og skrudd den på bedre.
    Jeg ble også anbefalt å finne en annen plass å plassere jordinga på, så jeg flytta den fra en metalltapp ved reservehjulet til en skrue som går rett inn i karosseriet ved høyre baklys --- alt dette uten hell. Ingen forskjell. Fortsatt ingen lyd fra basskassa.

    Akkurat nå med det samme husker jeg ikke hvordan kablene er koblet opp på forsterkeren, men fyren fra Mekonomen sa at det var koblet opp riktig. Dog trenger dere å vite dette kan jeg gå ut i bilen og fått tatt et bilde av hver side.


    På forhånd, takk for svar.
    Mvh Ida
    1999 (Skr)Opel Astra G

  • #2
    Testet med annen kilde inn på forsterker?
    Mvh Tony
    - The only road to take is perfection itself

    Comment


    • #3
      Kjøp en rca-aux kabel på Biltema , spill av no musikk på mobilen og hør om det blir lyd da
      Subaru Forester: | Pioneer | 2x DD 9918 - DD Vo M8 - DD Vo B1 |
      | Gladen 75c6 - DD m4a |
      | 5 x Odyssey PC2150 | EA 250a alt | 154.2 I ruta , 149.9 I setet |

      Comment


      • #4
        Fikk prøve en rca-aux kabel på Mekonomen, prøvde å spille av musikk på mobilen men det kom ikke noe lyd
        1999 (Skr)Opel Astra G

        Comment


        • #5
          Om du har ett multimeter, så kan du stikke det inn i høytalerutgangene dine for å se om det i det hele tatt er noe spenning der. Om det er det, så er det ett problem inne i kassa.. Kan ledningene ha falt av under flytting?
          Sture Vedal

          Comment


          • #6
            Tror ikke ledningene har falt av, de på Mekonomen testet kassa på en annen forsterker i butikken og da funket den fint.
            1999 (Skr)Opel Astra G

            Comment


            • #7
              Da har du problemet. Forsterker er noe galt med.

              Mvh Kim

              Comment


              • #8
                Har tenkt på at det kan være forsterker det er noe galt med, men synes det er veldig rart når den funket helt fint i den andre bilen og at den lyser grønt når strømmen er på :S Dessuten var det samme problemet på den forsterkeren og kassa jeg prøvde å sette i først (cadence forsterker og basskasse). Der også kom det strøm til forsterkeren, men var ingen lyd i kassa.
                Last edited by Skropel; 08-03-2015, 00:37.
                1999 (Skr)Opel Astra G

                Comment


                • #9
                  Prøvd annen signalkabel i bilen? Evt. Annen spiller?
                  Mvh Tony
                  - The only road to take is perfection itself

                  Comment


                  • #10
                    Har ikke prøvd annen signalkabel eller spiller. Spilleren er bare brukt noen få mnd etter den ble kjøpt og ble da brukt me et anlegg i en annen bil så da må det være signalkabelen i tilfelle det er noe galt med.
                    1999 (Skr)Opel Astra G

                    Comment


                    • #11
                      En kompis hadde akk. samme problemet, var jordingen som ikke hadde helt kontakt, så prøv å jord en annen plass igjenn (så du hadde prøvd, men vet aldri)..
                      Mitsubishi Galant 'Avance' 97-Mod
                      Pioneer
                      Digital Designs
                      Ground Zero

                      Comment


                      • #12
                        Har vurdert å kjøpe en ny jordingskabel som er lengre og prøve på nytt en annen plass. Siden når han på Mekonomen butikken målte strømmen sa han at jordingskabelen sendte ut strøm eller hva det nå var han sa :S Takk for tipset, skal prøve det
                        1999 (Skr)Opel Astra G

                        Comment

                        Working...
                        X