Hjelp til oppkobling av dab antenne

Collapse

Announcement

Collapse
No announcement yet.
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hjelp til oppkobling av dab antenne

    Har en dension, jeg driver å kobler opp på en mercedes w211, og jeg antar det er antennen som er problemet, for jeg finner ikke noen kanaler, har en antenne med seperat 12v, som denne i linken

    https://www.autohifi.no/produkter/bi...d7-p0000018321

    Hvor skal den svarte lille ledningen kobles, da jeg antar det er det som kalles seperat 12v

  • #2
    tlf Nr ? Er lettere og hjelp per Tlf
    150 km/t Problem............150 DB No Problem.............

    https://www.youtube.com/watch?v=tLa23-jOq4E

    Comment


    • #3
      Det er 12v ut fra spiller på den blå eller blå hvit (kommer Ann på hvilket merke du har) i ledning fra spiller,
      PS forum navnet ditt virket kjent fra andre forum 😅
      150 km/t Problem............150 DB No Problem.............

      https://www.youtube.com/watch?v=tLa23-jOq4E

      Comment


      • #4
        Men det kan du også måle, er kun strøm der når spilleren er skrudd på,
        Er også viktig og skrape bort lakken der du klistrer jord lappen fra antennen til ramma på bilen (A stolpen) gjør du ikke det så funker den heller dårlig....
        150 km/t Problem............150 DB No Problem.............

        https://www.youtube.com/watch?v=tLa23-jOq4E

        Comment


        • #5
          Jeg har en ntg1 spiller, skal sjekke lednings farge, er vel styrestrøm det er snakk om?
          Ang mitt nick, er bare jeg som bruker det, er på en hau av forum, jeg kjenner igjen nicket ditt, er det fra scooterforumet?

          Comment


          • #6
            Rare Er jo at strømme ledninga er svart, skal den virkelig ha pluss?

            Comment


            • #7
              He he ja det stemmer nåkk det 😜 Er en stund siden jeg har hvert på det forumet nå,, men holder nu enda på med di scooterene men fikk tilbakefall på bilstereo gjen 😂
              Ja noen spillere og antenner skal ha 12v ekstra,, men er uvanlig,,
              150 km/t Problem............150 DB No Problem.............

              https://www.youtube.com/watch?v=tLa23-jOq4E

              Comment

              Working...
              X